blog | Neues Theme aktiviert

Ich suche schon seit Langem nach einem WordPress Theme, was meinen Ansprüchen gerecht wird – ausprobiert habe ich viele und richtig gerecht ist denen keins geworden. Dabei habe ich gar nicht so große Anforderungen. Es sollte recht unaufällig daherkommen, mit Widgets umgehen können und – und das empfinde ich heutzutage als sehr wichtig: Es sollte sich nicht auf ne maximale Breite von 600 Pixel oder vielleicht sogar weniger beschränken. So richtig gefallen mir ja die Themes, die keine feste Breite haben. Aber diese Themes sind rar. Auch hat man dann das Problem, das das Layout eventuell etwas zerschossen wird. Alles nicht so einfach.

Durch Zufall bin ich auf das monochrome 1000 Theme gestoßen – ich werde es wohl mal ne Weile ausprobieren.

Sagt mir doch bitte: Findet Ihr es besser/schlechter als das Vorherige? Und noch wichtiger: Funktioniert alles wie bisher?

8 Gedanken zu „blog | Neues Theme aktiviert

  1. fidel

    Also ich finds schick – die Delicious-Favicons würde ich noch wegmachen – zwecks einheitlichkeit.

    Insgesamt positiv – wobei ich das alte auch gut fand – abgesehen von der Bildschrinkproblematik. Ist dies bei diesem besser ?

    Gruss
    fidel

    Antworten
  2. makomi Beitragsautor

    Danke für Dein Feedback.

    Beim alten Theme hat mich immer gestört, das die Textspalte so schmal war und damit meines Erachtens der Lesefluß zu sehr beeinträchtigt wurde.

    Ja das mit den Bildern, das interessiert mich auch – mal schauen wie es beim nächsten Beitrag mit Bild aussehen wird. Ich habs ehrlich gesagt noch nicht getestet :).

    Aber der Theme hat ne andere Bildmacke: Es werden die Bilder nicht, wie angegeben, zentriert angezeigt :(.

    Anderes Problem: Das Plugin „Subscribe To Comments“ zum Abonnieren der Kommentare funktioniert nicht mehr :(.

    Mit den FavIcons haste recht – werde ich ändern.

    Antworten
  3. makomi Beitragsautor

    So, wegen der Bildermacke habe ich nochmal nachgeschaut: Die Bilder, welche zu breit sind, werden nun korrekt skaliert statt einfach nur gestaucht. Also das Problem wäre erstmal gelöst 🙂

    Antworten
  4. makomi Beitragsautor

    Folgende Änderungen habe ich an dem Theme noch vorgenommen:

    style.css

    Änderung der beiden Zeilen, damit der Rand um die Bilder weg ist.

    .post img, .post a img { border:0px; padding:5px; margin:0 10px 0 0;  background:#f2f2f2; }
    .post a:hover img { border:0px; background:#9cd1e1; }

    Hinzufügen der Zeile, damit für das Plugin subscribe-to-comment unter dem Kommentarblock ein kleiner Zwischenraum ist.

    .subscribe-to-comments { margin:15px 0 -15px 0; }
    Antworten
  5. makomi Beitragsautor

    Und in der comments.php die Zeile

    < ?php if (function_exists('show_subscription_checkbox')) { show_subscription_checkbox(); } ?>

    damit das Plugin subscribe-to-comment auch funktioniert bzw. angezeigt wird. Der komplette Block sind dann so aus:

    < ?php if (function_exists('show_subscription_checkbox')) { show_subscription_checkbox(); } ?>
    Antworten

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.